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Text Objects

Each form can include an unlimited number of text objects.    Each text object has a set of text 
properties and attributes, such as font type and size, bold, underline, color, etc.    

To add a text object

1. From the Objects menu, choose Add Text Object.    

2. The new object appears in the Form Editor window.

3. Click the text object to make it active and drag it to the desired location.    To move an object, 
you may also use the arrow keys.

4. In the Text Edit field on your right, type the text of the new object.    The text field allows 
multiple lines.

5. Select the font size, properties (bold, underline, italic, strike-thru), color, etc.    

6. If the text consists of more than one line, you can specify the alignment type.    The default is 
left-adjust;    options are left-adjust,    right-adjust and centered.

7. If the text for the text object is imported from a text file, specify the field number in the Import 
Text Field listing.    See Import Merge Files

8. Text can be printed 'upside-down) and vertically.    Select the rotation from the Rotation pull-
down-list.    For 90 and 270 degree rotations, the text object    is rotated at its upper left corner
pivot.    The 180 degree rotation retains the original position of the text.    The effect of the 
rotation is not displayed on the screen, but it is printed.    Before you print a batch of forms 
with rotated objects, you should first print a small test sample.    The rotated version may not 
always be exactly what you visualized.

9. To remove a text object, make the object active, then choose Remove Object from the 
Objects menu.    Confirm.

The font size can also be set dynamically by enlarging or reducing the vertical size of the object.    If 
you make the object very small, the font name may change to a non-saleable 'small font'.    You may 
need to change the font name back to the original setting should, you enlarge the object again.



Graphics Objects

Each form can include several graphics objects.    The art work can be imported in one of many 
raster or vector formats.    The following graphics formats are currently supported:    BMP, WMF, TIFF,
JPEG, WPG, IMG, DCX. DIB, GIF, EPS.    

The images are displayed on the screen in a reduced format.    You can adjust the size of the image 
to suite your needs.    Re-size Graphics Objects

To add a graphics object

1. Scan, create or import the graphics.    

2. From the Objects menu, choose Graphics/Image Object.

3. From the displayed list of files, select the graphics file.    Choose OK.

4. The image appears in the upper left corner of the display.

5. Drag the image object to its correct location.      To move an object, you may also use the 
arrow keys (with CTRL).

6. Re-size the image.    With your mouse, point to one of the red sizing handles and (while 
holding down the left mouse button) drag the handle in any direction.    Use the corner 
handles to preserve the proportional aspects.

7. A raster image (but not a vector image) can be rotated.    Press the Rotate button in the 
Graphics panel and the image rotates 90 degrees each time.    The image is always reset to 
the original display size.    Please note that rotation properties are NOT retained when the 
form design is saved.

8. To change the graphics file, click the Graphics File Name and select another file.

9. To remove the graphics object, make the graphics object active, then choose Remove 
Objects from the Objects menu.    Confirm.



Layering of Objects

The objects are layered in the order they are created, i.e. new objects are placed on top of previous 
objects.    The graphics (image) objects are always placed on top of all other objects (text, lines, 
boxes, etc.).



Fonts, Properties, Appearance

You have several options for the appearance of text in the text objects: font style, font size, font 
properties, attributes, colors.    Available font appearance types are: bold, underline, italics, strike-
thru.    

To change font types

1. In the Text panel, press the Fonts button.

2. From the Fonts dialog box, select from the list of available fonts.    Also, select font size and 
font appearance.

3. Choose OK.

To change font size and appearance

1. Select a font size from the Font Size pull- down list in the Text panel.    Your printer may not 
support very small font sizes.

2. Select the font appearance, such as bold, underline, etc.    If your printer supports color, you 
may also select a color.



Remove Objects

To remove    text, shape or graphics objects

1. Activate the text object or the graphics object (click it).

2, From the Objects menu, choose Remove Object, or press the Delete key.

3. Choose OK.

To clear the screen

1. From the File menu, choose New.    

2. Choose OK.



Import Text, Merge, Automatic Numbering

You can merge imported text into printed forms, for example in name tags.    The imported file must 
be a standard    'quote-and-comma-delimited'    ASCII    file.    

Import files can be created with any text editor (for example the Windows Notepad) or with the 
Merge File Editor.    

The system can also auto-increment serial numbers.    The incrementing number can be a prefix, 
suffix or an embedded part of a text string.    

To open the Merge File Editor

1. From the File menu, choose Merge File Editor.    The Merge File Editor window appears.

2. From the Merge File Editor's File menu, choose Open to retrieve an existing file, or choose 
New to clear the screen.

3. Enter the data in the various grid cells.    Do not encapsulate the text in quotation marks.    
For hard returns press Enter+Ctrl.    The grid grows as you add new rows.

4. To save the new file, choose Save As from the File menu.    Specify the file name and press 
OK.

5. To print the data, choose Print from the File menu.    

To merge imported text

1. Create a form with text objects.

2. The text objects that hold the imported text must be flagged.    Select the text object and 
choose the Import button in the Text panel on your right.    Select one or several field 
numbers from the Import Field list.    The number represents the sequence of the field in the 
text database (up to 24).    Press the OK button.

When you specify a field number, the text field changes to *Import*[1] (where 1 is the field 
number).    You may modify the text, add other fields, add literals or re-sequence the fields.    
Blank lines will be eliminated.    To preserve a blank line, enter a few spaces.

Example of imported data for a mailing label:

*Import*[1]
[2]
[3], [4]            [5]

FIRST CLASS MAIL

The text must start with the *Import* keyword.    If you must add text before the first import 
field, simply start with *Import*[0].



3. From the File menu, choose Print.    The Print Control appears.

4. Click the Text Import File Name and specify the name of the file that holds the imported text.

5. Print the forms.

Example of an import file with 3 fields created with a text editor

"John Smith", "President", "Head Office"
"Nancy Miller","Vice President","Los Angeles"
"Henry James","Vice President","New York"
"Mary West","Senior Vice President","Los Angeles"
"Robert Hansen","Controller","New York"

In the quote-and-comma-delimited format, numeric values need not be encapsulated in quotation 
marks.

Automatic numbering

(Use automatic numbering only in one field)

1. Create a text object.    Make it active.

2. Press the Numbering button located in theText Panel.

3. In the prompt, specify the beginning number.    The incrementing number element can be at 
the beginning, in the middle or at the end of the number text.    Leading zeros are retained as 
digit place holders.

Examples of valid serial numbers:    12345, XX12345, 12345XX, XX12345XX, XX00001XX



Lines, Squares, Rectangles, Circles, Ovals

The system can draw lines and shapes.

To draw a line

1. From the Objects menu, choose Line.    The line appears on the screen.

2. Click the new line object and make it active.    Place the cursor on one of the handles at each
end (small red boxes).    A 'cross' pointer appears.    While holding down the left mouse 
button, drag and shape the line to the desired orientation and length.    

3. Select a width (thickness) from the Width list in the Line Panel on your right.

4. Select the style of the line, like solid, dash, dotted, etc. from the Style list.

5. Press the Snap-to-Grid button in the Line Panel, if you want the line to adjust to the next 
outer grid line at both ends.

6. To change the color, press the Color button in the Line Panel.    From the color palette, 
choose the color and press OK.

7. Drag the line into place.    You can also use the keyboard arrows to move the active object 
up, down, left and right.    Pressing an arrow key with CTRL moves the object to the next grid 
line.    

To create a square of a rectangle

1. From the Objects menu, choose Square or Rectangle.      An empty box object appears on 
the screen.

2. Click the object to make it active.    Place the cursor on one of the red sizing handles.    A 
sizing arrow appears.    Enlarge or reduce the dimensions of the box by dragging a handle in 
any direction while holding down the left mouse button.    To retain the proportions of a 
perfect square,    use the corner handles and drag the object diagonally.    To stretch the 
square into a rectangle, use the center handles and drag the object vertically or horizontally.

3. Drag the box to the desired location.    To move an object, you may also use the keyboard 
arrow.

4. The box can be filled with a variety of patterns or with a solid color.    Select the pattern from 
the Fill Pattern list.

5. There are several border styles.    From the Border Style list in the Shape Panel on your right,
select from solid lines, dash and dot lines.

6. Unless you want the object left black, press the Border Color button and or Fill Color button 
and select a color from the Color Palette.    Press OK.    



7. Adjust the width of the border from the Border Width list.

To create a circle or an oval

1. From the Objects menu, select Circle or Oval.    A small black circle object appears.

2. Drag a red sizing handle and shape the box to its desired dimensions.    To retain a perfect 
circle, use the corner sizing handles and drag the object diagonally.    To stretch the circle into
an oval shape, use the center handles and drag the object vertically or horizontally.

3. To change the border size and style, and to select a color, proceed as indicated for boxes 
above.



Getting Started, a Tutorial

1. When you log on, the system displays the default format.    If the default file (DEFAULT.FRM) 
does not exist, the system displays a card size form.    

2. In the Form Editor, choose Open from the File menu and retrieve a form that you have 
designed and saved previously.    If you do not have any forms saved, ignore this step; 
instead, choose New from the File menu to clear the screen.

To change the size of the form, proceed as follows: 

- From the Formats menu in the Form Editor window, choose a standard format or a 
private format (a form you have previously developed and saved)

- To customize a new form, choose Customize from the Formats menu.    The Format 
Control window appears.    Specify the dimensions in inches or centimeters and press
the OK button.    To save the new format in your private collection, choose Save As 
from the File menu.    See Templates, Formats

3. Add a text object.    Choose Text Object from the Objects menu.    A new text object appears 
in the upper left corner, marked    'Text Placeholder'.    Click the object to make it active.    
Click the Text Edit box in then Text Panel    on your right and type some text.

4. Drag the text object to its desired location.    To drag an object, click it and move (drag) the 
object up, down, left or right while holding down the left mouse button.    Release the mouse 
button.    You can also move an active object with the arrow keys.

5. Add another text object.    Choose Text Object from the Objects menu.    A new text object 
appears in the upper left corner, marked    'Text Placeholder'.    Click the object, drag it to its 
position, click the Text Edit box and type the description.

6. Select one of the text objects (by clicking it) and change the properties, such as bold, 
underline, etc.    Select the properties in the Text Panel on your right.    Experiment with 
several properties.    To change the font, press the Fonts button.

7. Add a graphics object.    Choose Graphics Object from the Objects menu.    The Open File 
dialog window appears.    Select the file name of your graphics and choose OK.    The 
selected image appears on the screen.    Drag it into position and adjust the size of the 
image.    To increase or reduce the size, 'grab' one of the handles (little red boxes) and drag 
the outline in any direction. If you drag the corner handles, the image retains the original 
proportions, otherwise the image stretches to fit the box. 

8. Add a line object.    From the Objects menu, choose Line. The line appears at the top of the 
form display.    Resize the line by dragging one of the sizing handles.    In the Line Panel on 
your right, select the width of the line from the Line Width listing.    Move the line by drag 
action or use the keyboard arrows.    To move the object to the next grid line, press the arrow 
key with CTRL.

 
9. Add other objects, for example a circle, a square, a line, a bar code, etc.    Get ready for 

printing.



10. Choose Print from the File menu.    The Print Control appears.

11. Verify the paper stock in the printer's paper bin.

12. Type in the number of sheets that you wish to print.    Remember, each sheet may consist of 
several forms, such as labels, invitation cards, business cards.

13. From the File menu, select Printer Setup (only if you need to specify the printer or paper 
orientation).

14. Choose Print or select Print from the File menu.

15. To stop the printing process, press Stop.



Re-size Graphics and Shape Objects

Normally, the graphics and shapes are initially displayed at some reduced ratio.    You will need to 
adjust the size.    The object can be enlarged or reduced proportionally (customary procedure) or it    
can be stretched horizontally or vertically.    Horizontal and vertical re-sizing will distort the image.

When you resize a graphics object, a square or a circle diagonally (by dragging the corner handles), 
the system will retain the original dimensional aspects, i.e. the image will be resized proportionately.  
If you resize horizontally or vertically, the image stretches to fit the box. Images are distorted, 
squares become rectangles and circles become ovals.    For graphics objects only, you can press the
Reproportion button to re-proportion the image.

To re-size an object  

1. Make the object active by clicking it.    The object's border changes to a sizing border with 
strategically placed sizing handles.    

2. Place your cursor on a sizing handle.    A sizing arrow appears.    Enlarge or reduce the size 
of the image by dragging the sizing handle in any direction. 



Tools:    Snap-to-Grid, Grid

For easier alignment of the objects, you should use the grid.

To enable or disable the grid

1. From the Tools menu, choose Grid.    

2. Select the grid measurements: large (L), medium (M), small (SM, very small (VS).    The grid 
sizes are 1/2, 1/4, 1/8, 1/16 inch and 1/2. 1/4, 1/8 centimeters.

3. To disable the grid, select Disabled.    To renew the grid and ruler, select Refresh.

 Snap-to-Grid 

The 'snap-to-grid' feature is not active when you drag objects with the cursor.    Snap-to-grid is active 
only in the following situations:

1.  When you move the objects with the keyboard arrow buttons with CTRL.    The object aligns 
to the next left and next highter grid line.    The size of the object does not change. 

2. When you press the Snap-to-Grid button in the panel on the right side of the screen. The 
object re-sizes to align with the grid lines, except text objects and except objects whose 
width or height is less than the grid size.

Locked objects

Sometimes, you will prefer to lock an object so that it cannot be moved accidentally.    To lock an 
object:

1. Make the object active by clicking it.

2. From the Tools menu, choose Locked.

When you click a locked object, a message box appears asking you whether you want to unlock the 
object.    To unlock, answer Yes and re-select the object.

Locked lines cannot be moved, but they can still be extended.



Formats, Templates

When you log on, the system displays the DEFAULT.FMT form template (if such template exists).    
The form templates retain the form dimensions and the millimeter / inch preference.    It is a good 
idea to create a Default.fmt form template.    If a default template does not exist, the system opens a 
card size form. 

To change the label format while in the Form Editor

1. From the Format menu, choose Standard Format, Private Format or Customize. 

2. If you select Standard Format, specify the form from the list of available standard forms.

3. If you select Private Format, the system displays a list of previously created forms that were 
saved on disk.    Select the form and choose OK.

4. If you select Customize, the Format Control window appears.    Proceed with the following 
steps. 

5. You may open a saved form by choosing Open from the File menu.    Select the form and 
choose OK.

6. To clear the screen, press the Clear button, or choose New from the File menu.

7. Specify the inch or millimeter preference.

8. Specify the dimensions and other properties of the form (see below).

9. To save the new format, choose Save As from the File menu.    Specify a file name with the 
FMT extension.    Choose OK.

10. Choose OK.

11. Choose Close.

Crop Marks

You can print vertical and horizontal hairline corner marks indicating the dimensions of the label 
(form).    These marks will guide you when you cut the paper after printing.    Tiny mid-point markings 
indicate the position of the fold line.    To print crop marks, check the Crop Marks check box in the 
Format Control window.

Paper stock parameters

Carefully set and review the paper format and parameters.    The measurement standard can be set 
to inches or millimeters.



Sheet Left Margin is the absolute margin from the left edge of the paper to the left border of the first 
column of labels (or forms).    The minimum is 0.25 inches or 6.25 millimeters.

Sheet Top Margin is the absolute margin from the top edge of the paper to the top border of the first 
row of labels (or forms).    The minimum is 0.25 inches or 6.25 millimeters.

Form Width is the width of the form or label.

Form Height is the height of the form or label.

Number of Rows represents the number of horizontal rows of labels (or forms).

Number of Columns represents the number of vertical columns of labels (or forms).

Column Gap is the gap between columns of labels.

Row Gap is the gap between rows of labels.    The row gap is normally zero.



Printing

To print 

1. Create the form with text, graphics and shape objects. 

2. From the File menu, choose Print.    The Print Control window appears.

3. If you are merging data from an import file, click the Text Import File Name box and select 
the file name from the list of files.    Change the drive and or directory if necessary.

4. Specify the number of sheets to be printed. (Each sheet may consist of several forms, i.e. 
labels).      For large printing jobs you should run a sample first.

5. If the form layout is 'landscape', or if you need to change the printer device, press the Printer 
Setup button or select Printer Setup from the File menu.    In the Printer Setup dialog box, 
choose Setup again and choose Landscape in the Orientation frame and specify the printer, 
if required.    Choose OK.    Don't forget to reset the printer setup to Portrait when you have 
finished printing. 

6. Load the correct paper stock. 

7. Press the 'Print' button or choose Print form the File menu.

8. To abort the printing process, press the Stop button. 

Always test-print a sample before you print on expensive labels.

 



File:    Open, Save As

You can save the specifications of    designed forms and form templates.

To Save and open form designs 

1. From the File menu of the Form Editor screen, choose Open or Save As.

2. In the dialog box select the file name.    The extension name should be FRM    You may need 
to change the drive, directory and extension name first.

3. Choose OK.

To Save and open a form template 

1. From the File menu of the Format Control screen, choose Open or Save As.

2. In the dialog box select the file name.    The extension name should be FMT.    You may need 
to change the drive, directory and extension pattern first. 

Give the format file the DEFAULT.FMT file name if you want to designate the form as the 
default form.    The default form is initially displayed when you open the system.

3. Choose OK.

When you save a form (Save As), the system will alert you if the file already exists and will ask you 
whether you want to overwrite the old file.



Clipboard:    Cut, Copy, Paste

The clipboard functions allow you to copy text to and from the Windows clipboard.    Text in the 
clipboard can be copied across various Windows applications.

The Cut function removes the highlighted text and stores the removed text in the clipboard.    The 
Copy function copies the highlighted text to the clipboard but does not remove the highlighted text.    
The Paste function copies the text in the clipboard to the exact spot of    the    insertion point (the 
flashing vertical bar).      Only text (not objects) can be cut, copied and pasted.

To use Cut and Copy

1. Highlight the text to be copied or cut.

2. From the Edit menu, choose Cut or Copy.

To use Paste

1. Place the insertion point to the spot where you want to insert the text.

2. From the Edit menu, choose Paste.



ASCII Characters

Sometimes, you will need to enter special ASCII characters such as copyright trademarks or 
registration symbols.

To enter ASCII characters

1. In the Text panel on your right, press the ASCII button.

2. A listing of all available characters appears.

3. Select the character (click it).



Copyright, Registration, Technical Support, User Guide

This system was developed by Informatik Inc, P.O. Box 868, Devon, Pennsylvania 19333.    For 
information on program modifications, systems integrations and custom applications, please contact 
Informatik Inc.

This is a copyright-protected shareware product.    If, after review and evaluation, you like the 
software, please register and pay the registration fee.    Upon registration and payment of the 
registration fee, Informatik Inc will send you the latest diskette, a print file of the User Guide and a 
registration certificate.    Registered users are entitled to lifetime technical support and free software 
upgrades during first year.    Shareware is based on trust, and we hope that all users will register. 

To register

From the About menu, choose Registration, Copyright and follow the instructions.

To obtain technical support

From the Help menu, choose Technical Support and follow the instructions.

© 1995-1996 Informatik Inc
All rights reserved



Bar Codes, POSTNET Codes

The system can convert text values to bar codes (Code 39) or Postnet codes.    The screen will not 
display the converted codes; it will merely show a green placeholder for Postnet codes and a yellow 
placeholder for bar codes.    The objects can be moved but they are fixed in size. The data can be 
imported from an ASCII file.    See Impor Merge Files

To add a bar code object

1. From the Objects menu, choose Add PostNet or Add Bar Code.    

2. The new object appears in the Form Editor window.

3. Click the text object to make it active and drag it to the desired location.    To move an object, 
you may also use the arrow keys with CTRL.

4. In the Text Edit field on your right, type the bar code number.
    
5. If the text for the text object is imported from an text file, specify the field number in the 

Import Text Field listing.

6. To remove a text object, make the object active, then choose Remove Object from the 
Objects menu.    Confirm.



Overview

Main Features

Ten (10) graphics formats.

Versatile text appearance: fonts, alignment, 180 degree rotation.

Import and merge.

Automatic serial numbering.    Number can be alone, embedded, a prefix or a suffix.

Optional crop marks.    Ideal for non-perfed paper stock.

File management.

Library of standard formats.    Easy creation of private formats.

Measurements in inches or centimeters.

Bar codes (Code39).

U.S. Postnet code.

Optional grid.

Easy-to-use and intuitive.



Wysiwyg (What-you-see-is-what-you-get)

Generally, the printed form will correspond to the screen display, except as follows:    Barcodes and 
Postnet codes are not shown on the screen.    The rotations of a text field is ignored on the screen.    
Some colors may be different.




